Naar de navigatie Naar de inhoud

Oude versies Internet Explorer niet meer ondersteund

Stap over op een veilige browserversie

ABN AMRO is gestopt met het ondersteunen van oude versies van Internet Explorer. Microsoft geeft namelijk geen veiligheidsupdates meer uit voor deze versies. Deze updates zijn essentieel om uw internetverkeer en dus ook uw betalingsverkeer, veilig te houden. Wat betekent dit? 

  • U kunt niet meer inloggen op Internet Bankieren en Access Online met IE7, IE8, IE9 en IE10.

Zorg dat uw bedrijf uw browserversie update.

 

Wat zijn de gevolgen voor u?

Gebruikt uw bedrijf nog Internet Explorer ouder dan IE11? Dan loopt uw bedrijf een veiligheidsrisico. Daarom ondersteunt ABN AMRO deze browsers niet meer voor betalingsverkeer. Als u na deze datum toch een van de verouderde browsers blijft gebruiken, loopt u de kans dat niet alle functies binnen Access Online of Internet Bankieren werken zoals u dat gewend bent. En u daardoor geen betalingsverkeer meer kunt uitvoeren.

 

Welke versie Internet Explorer heeft u?

Gebruikt u Internet Explorer, maar weet u niet welke versie u heeft? Zo controleert u dit:

  • Klik op het blauwe vraagtekenicoon rechts boven op uw scherm.

  • Kies daarna de optie 'Over Internet Explorer'.

  • U ziet dan een scherm met het versienummer.

 

Update uw huidige browser

Stel de systeembeheerder in uw organisatie op de hoogte van de benodigde updates, zodat u uw betalingsverkeer goed kunt blijven regelen.

 

Wat zijn de alternatieven?

Is het voor uw bedrijf niet mogelijk om te updaten naar een nieuwe browser? Access Online kunt u ook gebruiken met Firefox 9 t/m 30. Let op: als u verouderde browserversies blijft gebruiken op uw computer of netwerk voor andere activiteiten, dan blijft u een ernstig veiligheidsrisico houden voor uw bedrijf als geheel.